Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 18, 2022 - 19:00 AEST
Scheduled
To ensure the continued uptime and stability of the platform, we will be performing upgrades to our infrastructure on Monday 18th July 2022 from 7:00pm AEST for approximately 2 hours.
During this maintenance window, the OpenFreight Application & API may be unavailable.
Throughout the maintenance window, we'll continue processing of consignment tracking events and notifications.
Posted Jul 18, 2022 - 08:45 AEST
This scheduled maintenance affected: Application and API.