Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 13, 2021 - 16:00 AEDT
Scheduled
We will be undergoing scheduled maintenance during this time. During this maintenance period some portions of the API and Application will experience increased response times.
Posted Feb 12, 2021 - 15:49 AEDT
This scheduled maintenance affected: Application, API, and Integrations.