Increased Timeouts

Incident Report for TIG Freight

Resolved

This incident has been resolved.
Posted Jun 21, 2021 - 14:29 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2021 - 13:07 AEST

Investigating

We are investigating reports of increased timeouts and general instability within the web application and API.
Posted Jun 21, 2021 - 11:21 AEST
This incident affected: Application and API.