Customer Testing Environment Outage

Incident Report for TIG Freight

Resolved

This incident has been resolved.
Posted Nov 05, 2020 - 16:57 AEDT

Update

We have identified the root cause of this problem and are in the process of restoring service availability.
Posted Nov 05, 2020 - 11:45 AEDT

Identified

We are currently experiencing an outage of the Customer Testing Environment. All services provided in the Customer Testing Environment are currently unavailable. We will provide a further update pending investigation.
Posted Nov 04, 2020 - 17:45 AEDT